View Issue Details

IDProjectCategoryView StatusLast Update
0000409FineFriends[All Projects] Generalpublic2020-02-27 10:07
Reportertim Assigned Totim  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.8.X 
Target Version1.9.XFixed in Version1.9.X 
Summary0000409: Improve modals on mobile
DescriptionSince some time, the new post screen on mobile is displayed as a sheet on the bottom of the screen, making it easier for users to reach.
Other modals are still displayed the same on both desktop/big screens as on mobile/small screens: as a dialog/pop-up.

It might be a good idea to move the dialogs to the same sort of sheets used in new posts to improve UX.
TagsImprovement

Activities

tim

2020-02-25 16:41

administrator   ~0000220

It looks like implementing this will improve UX significantly.
Some more testing is needed to see if there are edge-cases where this would not work properly.

Issue History

Date Modified Username Field Change
2020-02-25 16:34 tim New Issue
2020-02-25 16:34 tim Status new => assigned
2020-02-25 16:34 tim Assigned To => tim
2020-02-25 16:34 tim Tag Attached: Improvement
2020-02-25 16:41 tim Note Added: 0000220
2020-02-25 20:37 tim Status assigned => resolved
2020-02-25 20:37 tim Resolution open => fixed
2020-02-25 20:37 tim Fixed in Version => 1.9.X
2020-02-27 10:07 tim Changeset attached => FineFriends develop b9e18177