View Issue Details

IDProjectCategoryView StatusLast Update
0000398FineFriends[All Projects] Likingpublic2020-01-03 20:51
Reportertim Assigned Totim  
PriorityhighSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version1.7.x 
Target Version1.8.XFixed in Version 
Summary0000398: Liking does not send notification
DescriptionIn some cases, a notification is not sent correctly when a user likes a post.
TagsBug

Activities

tim

2020-01-03 20:51

administrator   ~0000214

This bug is caused by the UserID not being recognized correctly in some cases

Issue History

Date Modified Username Field Change
2020-01-03 20:48 tim New Issue
2020-01-03 20:48 tim Status new => assigned
2020-01-03 20:48 tim Assigned To => tim
2020-01-03 20:48 tim Tag Attached: Bug
2020-01-03 20:51 tim Note Added: 0000214
2020-01-03 20:51 tim Changeset attached => FineFriends develop 98f0c6b4
2020-01-03 20:51 tim Status assigned => resolved
2020-01-03 20:51 tim Resolution open => fixed