View Issue Details

IDProjectCategoryView StatusLast Update
0000342Account & Settings[All Projects] Feedpublic2019-07-18 09:12
Reporterguest Assigned Totim  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionsuspended 
PlatformDesktopOSWindowsOS VersionChrome
Product Version 
Target VersionFixed in Version 
Summary0000342: I can't find any people or any spaces. The Help section is no help at all.
DescriptionI can't find any people or spaces. There is nothing to browse. Am I being blocked in some way?
TagsNo tags attached.

Activities

tim

2019-07-08 13:08

administrator   ~0000202

Hello,

You are not being blocked in any way, I'm very sorry if something made you feel like you were.
FineFriends is still a very young platform.
We do not have a lot of Spaces or members yet.
You can create a new Space by going to this page: https://finefriends.social/spaces, and then click 'Create new space' on the right side of the screen.
For people, you could invite some of your friends to give FineFriends a try.

I will definitely take your feedback about the help center to improve it.

If you have any other questions, please feel free to contact me.

With kind regards,
Tim

tim

2019-07-18 09:12

administrator   ~0000204

Because there has been no activity on this topic, I will close it.
If you have any more questions, you can just re-open this topic or make a new report.

Issue History

Date Modified Username Field Change
2019-07-06 23:09 guest New Issue
2019-07-08 13:02 tim Assigned To => tim
2019-07-08 13:02 tim Status new => assigned
2019-07-08 13:08 tim Note Added: 0000202
2019-07-08 13:14 tim Status assigned => feedback
2019-07-18 09:12 tim Status feedback => closed
2019-07-18 09:12 tim Resolution open => suspended
2019-07-18 09:12 tim Note Added: 0000204