View Issue Details

IDProjectCategoryView StatusLast Update
0000295FineFriends[All Projects] APIpublic2019-03-15 09:24
ReportertimAssigned Totim 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version1.0.0 
Target Version1.0.1Fixed in Version1.0.1 
Summary0000295: Invalid response when logging in to app with TFA
DescriptionWhen logging in to an app using oAuth with TFA enabled, an invalid response is given sometimes.

Looks like this impacts response_type and/or redirect_uri parameters.
TagsBug
Attach Tags

Relationships

related to 0000294 resolvedtim Logging in to app with 2FA 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-15 09:22 tim New Issue
2019-03-15 09:22 tim Status new => assigned
2019-03-15 09:22 tim Assigned To => tim
2019-03-15 09:22 tim Tag Attached: Bug
2019-03-15 09:22 tim Relationship added related to 0000294
2019-03-15 09:24 tim Status assigned => resolved
2019-03-15 09:24 tim Resolution open => fixed
2019-03-15 09:24 tim Fixed in Version => 1.0.1